Skip to end of metadata
Go to start of metadata

Problem

Certain applications such as seesaw and google classroom require the latest iOS update to be able to run effectively. If a student is experiencing problem with accessing certain features in these applications it may be due to the iPad running on an older version of the iOS. 

Solution

To do so a user would have to:

Step 1: Go into settings on the iPad and go to General →  software update →  download and install update.



Step 2: They would go into self service and update the app. 
 

Things to take note of: 
  1. Ensure iPad is connected to the internet
  2. Ensure the iPad is sufficiently charged/plugged in when updating.